[Bug 1777991] [NEW] Use newer version of XML parser

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 1777991] [NEW] Use newer version of XML parser

Hliaire Fernandes
Administrator
Public bug reported:

Dr. Geo use a rather out of date XML parser package. Use a more recent
version.

Check:

- XML package: http://smalltalkhub.com/#!/~PharoExtras/XMLParser

- port attempt by Pavel: https://github.com/pavel-
krivanek/DrGeo/commit/3324a9d51a7bc85dee1730616ef55e1f62ad963f#diff-
50b9f2f3cb3f852c7a5ba60fd7115322

** Affects: drgeo
     Importance: Wishlist
         Status: Confirmed


** Tags: core

--
You received this bug notification because you are a member of DrGeo
developers, which is subscribed to Dr. Geo II.
Matching subscriptions: Dr. Geo bug report
https://bugs.launchpad.net/bugs/1777991

Title:
  Use newer version of XML parser

Status in Dr. Geo II:
  Confirmed

Bug description:
  Dr. Geo use a rather out of date XML parser package. Use a more recent
  version.

  Check:

  - XML package: http://smalltalkhub.com/#!/~PharoExtras/XMLParser

  - port attempt by Pavel: https://github.com/pavel-
  krivanek/DrGeo/commit/3324a9d51a7bc85dee1730616ef55e1f62ad963f#diff-
  50b9f2f3cb3f852c7a5ba60fd7115322

To manage notifications about this bug go to:
https://bugs.launchpad.net/drgeo/+bug/1777991/+subscriptions